Soundtrack Pro Woes (January 03, 2009 04:36AM) M How
Have just upgraded G5 to Leopard and FCP2 and everything is working well except STP.

Only get one or two seconds sound in the preview window, clip plays full length if put on time line.
BUT .... plays with a lot of stutter and clicks, like a sample rate mismatch.
Clips play fine at browser level.
Sound in FCP is fine.
Have trashed prefs, still no difference.

Any one else had this?

Many thanks
Re: Soundtrack Pro Woes (January 04, 2009 11:09AM) Dave Hardy
There is no Preview window in Soundtrack Pro. Are you perhaps referring to the Waveform Editor?

Re: Soundtrack Pro Woes (January 05, 2009 01:20AM) M How
No, in the browser window and trying to play the individual sounds/instruments to preview them before adding to the project.

Sorry if I was unclear.

Re: Soundtrack Pro Woes (January 08, 2010 08:20PM) scooptraynor
Slightly different issue here, i'm having trouble with playback, although I think recording is also an issue (but right now I just need playback for mixing)

Just bought a new Tascam Us144 MKII Audio Interface and some KRK RP6G2 monitors, everything was working fine until I booted up STP to do some video work and have had massive headaches all day trying to get it to work.

Before I explain in detail, just to say that I am on a 2007 Macbook with 4 (3 usable) GB of RAM and have had no problems in Logic or any other problem with big multitrack files, not once has my computer overloaded or dropped any audio.

Anyway, after importing an OMF STP would give me the "dropped audio" warning. After a while it wouldn't even play one track and then all of a sudden all audio just became white noise.

What's even more annoying is that the playhead has locked itself to only beginning from the start of the project, even if I place it half way through and hit play. Sometimes when I hit play the playhead just stays still and won't do anything although the play symbol in the transport controls indicates that it is playing...

This is the same in any window, sample editor, timeline etc. I thought it may be corrupted files in the OMF, but any audio file I drop in won't play or will play for a few seconds before cutting out.

I thought it may be sample rates but both STP and the Tascam are set to 48 kHZ, which is what the original OMF file from FCP is set to...

Driving me crazy, anyone got any ideas?
Re: Soundtrack Pro Woes (January 05, 2009 05:34AM) ronny courtens
Do you have a Toslink optical cable anywhere ? If so, take the Toslink cable and connect it to both optical ports on the backside of your G5, creating a loop. There is a big chance that your problem will be solved. This solution comes from an Apple Tech. The explanation: some G5 models, when updated to Leopard, have issues with the sample rate clock jumping from 44 to 48 KHz if the optical ports are unused.

Best wishes,

Re: Soundtrack Pro Woes (January 05, 2009 09:15AM) M How

This sounds promising. (Though never heard of a Toslink cable before)
Do you have any links or pointers where I can read up a bit more about this.
Unsurprisingly the Apple site has nothing.

Very many thanks.

M How
Re: Soundtrack Pro Woes (January 05, 2009 07:15PM) ronny courtens
Re: Soundtrack Pro Woes (January 05, 2009 07:43PM) M How
Do not have Pro Tools on the machine.
In the midst of a full reinstall, if problem still there will be off to get cable.
(And put machine in unlit coal cellar)

Very many thanks for the full and detailed answer.
Re: Soundtrack Pro Woes (January 08, 2009 01:09PM) Macbethmac
Same issues here with exactly the same constellation & configuration. The Toslink cable finally did the trick and solved the problem. Thanx to Ronny & the unknown Mac Tech. Great!
Sorry, only registered users may post in this forum.

Click here to login