general error 41

general error 41 (July 07, 2008 12:17PM) lk
does any one know what this error is? i am working with a g-tech external drive and when trying to open a project this error message shows up. any help appreciated.

Re: general error 41 (July 07, 2008 05:44PM) ronny courtens
Hi Lauren,

A general error 41 can mean a lot of things, the most common being corrupted preferences, a corrupt project file or trying to open a project that has been created with a newer FCP version than the one you have on your computer. As you are not providing any information about your system, your FCP version or your workflow we can only guess.

Let's start with the preferences. Delete your FCP preferences and see if this helps (I assume you work with FCP, not FCE ?). If you have never trashed your FCP prefs before, here's how (FCP 5 and 6):

Shut down FCP
Go to your Home directory > Library > Preferences
Drag "" to the trash. Do NOT empty the Trash.
Scroll down to the Final Cut Pro User Data folder
Drag "Final Cut Pro 6.0 Preferences" to the trash
Drag "Final Cut Pro Obj Cache" to the trash
Drag "Final Cut Pro Prof Cache" to the trash
Again, do NOT empty the Trash yet.

Now open your FCP project. If you still get the error, get back here with the following information:

1. Which version of FCP are you running ?
2. What Mac ? Which OS ? Which version of QT ?
3. Is this a project you got from someone else ?
4. Have you been able to open this project before ?
5. How is your drive connected to your Mac ?

Best wishes,

Re: general error 41 (July 08, 2008 02:17AM) lk
i tried your first solution and had no luck.

i have a 2007 mbp 17 inch 2.16 ghz intel core duo with 2gb 667 mhz ddr2 sdram.
my final cut pro is version 5.1.4
i used a g-tech 250gb external hard drive to store a project that i captured using a canon xh-a1
the external hard drive was connected via firewire 800.
the project worked fine on my macbook

i bought a brand new 15" mbp about a week ago and put the same FCP 5.1.4 on that.

i dropped it off along with the g-tech external drive to a friend in NY to help me with a project.

she tried to open the project and received the error 41 message.

I thought maybe it was an upgrade issue with quicktime, but she can view the quicktime files using quicktime player.

thanks for your help so far and anymore ideas would really be great!
Re: general error 41 (July 08, 2008 02:24AM) ronny courtens
Have you been able to open this project on your new mbp before handing the project to your friend ?

Best wishes,

Re: general error 41 (July 08, 2008 02:56AM) lk
unfortunatly i didn't think to do that ... silly me
Re: general error 41 (July 08, 2008 03:07AM) lk
one more thing you asked and i forgot to answer is my 17" mbp is running osxv10.4 tiger
Re: general error 41 (July 08, 2008 03:18AM) ronny courtens
Very often the general error 41 indicates an incompatibility between software versions. So I think the next thing to do is to run a Software Update on the MBP. It is possible that when putting FCP on your 15" you didn't update to the same version as you did on the 17".

By doing a Software Update you will be sure that the software on the MBP is at least the same as or newer than the one on your 17". If this still doesn't help, at least we can rule out software incompatibility and look further.

Best wishes,

Re: general error 41 (July 08, 2008 04:56AM) lk
great idea! i will try this tonight and let you know. THANKS,
Re: general error 41 (July 08, 2008 10:54AM) lk

can you suggest a place to get the software update? I'm looking but am a bit confused. thanks for your help!
Re: general error 41 (July 08, 2008 05:32PM) ronny courtens
Hi Lauren,

First check which exact versions of FCP, OS and QT you are running on your 17". Then check the same thing on your 15" and see if they match. If they don't match exactly, choose Apple > Software Update in your 15"wait for the list of suggested updates and install the ones you need.

Best wishes,

Sorry, only registered users may post in this forum.

Click here to login