Re: error -1 error -1 (January 17, 2015 11:23AM) afonsecajr
Hello! This error happens every time I try to render a video : error -1

What do I do? I've tried several share options.

Thank U!
Re: error -1 (January 17, 2015 11:42AM) Ken Stone Admin
Re: error -1 (January 17, 2015 11:50AM) afonsecajr
Where do I check this? sorry...
Re: error -1 (January 17, 2015 12:21PM) Ken Stone Admin
Not sure I follow, did you dnl Compressor Repair and run it?

Did you get this message after running it?

'/Library/PreferencePanes/Apple Qmaster.prefPane' does not exist. You are advised to reinstall Compressor / Qmaster.

Re: error -1 (January 17, 2015 12:07PM) afonsecajr
Appeared this message :

'/Library/PreferencePanes/Apple Qmaster.prefPane' does not exist. You are advised to reinstall Compressor / Qmaster.
Re: error -1 (January 18, 2015 06:30AM) afonsecajr
I ran the Compressor Repair twice , but the error continues.
Re: error -1 (January 18, 2015 06:56AM) Ken Stone Admin
Then you'll probably want to follow the on screen repair instructions and re install the items that are missing.

Re: error -1 (January 18, 2015 06:58AM) Ken Stone Admin
Still don't know what version number of Compressor and FCP you are running.

Re: error -1 (January 19, 2015 11:18AM) afonsecajr
FCP X 10.1.4 , version number of compressor ... I do not know . How do I check ?
Re: error -1 (January 19, 2015 11:27AM) Ken Stone Admin
Look for Compressor in your Application folder on your hard drive, it will show you the version number. Was this Compressor installed when you installed FCP Studio?

You said that you get the error message when you try to render, are you talking about rendering inside FCP X or are you trying to export?

Have you purchased and dnl Compressor from the Apple App store to go with your FCP X?

Re: error -1 (January 19, 2015 11:35AM) afonsecajr
Compressor 3.5.3.

I'm trying to render using FCP.
The renderer came with FCP X.

As I tried to use the FCS Remove appeared two compressors , look in the picture. I was unable to use the application.
Re: error -1 (January 19, 2015 12:14PM) Ken Stone Admin
So you have FCP Studio and FCP X on the same Mac, right? (You can have both on the same Mac but you can only run either FCP 7 or FCP X, but you can not run both at the same time.)

You said " I was unable to use the application.", which app are you talking about, App Remover or Compressor?

It looks like you purchased Compressor (Compressor 4) from the App Store along with FCP X, is this correct? Have you checked to see if you have the latest version of Compressor 4? (go to the App Store > Updates.)

Re: error -1 (January 19, 2015 12:56PM) afonsecajr
Re: error -1 (January 19, 2015 01:16PM) Ken Stone Admin
In the screen shot that you provided above, it shows that you have all the Apps that come with FCP Studio installed.

What is it exactly that you are trying to do from inside FCP X?

Quit all apps, shut down your Mac. Restart your Mac and launch FCP X only. Now try.

Sorry, only registered users may post in this forum.

Click here to login