Re: Unable to make a Multiclip.

Unable to make a Multiclip. (December 19, 2016 03:44PM) Margo
It never fails. There's always something. I shot with three cameras (2 identical, 1 not) and was starting the multiclip edit in FCP 7. When I tried to create the multiclip, this is the message that appeared: "Unable to make a Multiclip. The video frame sizes don't match."

I brought all the clips into FCP7 with "edit ready" using Apple ProRes 422HQ setting. When they didn't match up I used Quick Time Conversion with the same setting. Is there another application I can use to get the same pixel aspect and frame size?

I think it's the "square" frame size that is the problem. Either that, or it's me.

Thanks for any help you can offer.

Re: Unable to make a Multiclip. (January 08, 2017 06:55AM) JavaPop
Check out the frame rate on all the clips. One is probably different.

-another fine day at
GreenPeas Productions
Re: Unable to make a Multiclip. (January 23, 2017 12:43PM) Margo
Thanks - I took all the clips and used a pro res setting in compression. Everything worked perfectly. I love this site.
Sorry, only registered users may post in this forum.

Click here to login