Compressor 4.3.2 cluster problems

Compressor 4.3.2 cluster problems (May 10, 2017 10:22AM) philsfilm
Recently updated Compressor to 4.3.2. When I tried to compress a 2GB video file, I got this message. See attached image. Not sure what it means.
Never gotten it before. So I went back to 3.5.3 and it worked perfectly.

Re: Compressor 4.3.2 cluster problems (May 11, 2017 04:29AM) David Harbsmeier
I don't have that version, but I believe the message pertains to how processing is setup in Compressor's or Apple QMaster Preferences. A "cluster" can be individual cores on your computer, or cores on other Macs on the network. If you retry the newer version, check to see how process is handled and change it appropriate for your system.

Here's some information from older versions on setting up clusters for distributed processing: [] -and- []


Re: Compressor 4.3.2 cluster problems (May 11, 2017 11:52AM) philsfilm

By clicking the Compressor icon in Larry's article, it took me to the Troubleshooting page of Compressor 4:


I saved my MXF custom settings in the Compressor folder in Application Support. Next, I trashed the Compressor folder.
After that, it worked.

Sorry, only registered users may post in this forum.

Click here to login