Re: audio playback is messed up

audio playback is messed up (May 03, 2018 09:45AM) MaryMyers
Hey all,

I am trying to use an audio clip that is recorded in m4a format in FCP X 10.3.4, and although I can see the waveform is complete, and it plays fine in quicktime player, on play back it alternates between about a half a second of sound and a half a second of silence.

I've tried creating new libraries and changed the settings to optimize media on import and reimported, but it's not working. I'm guessing there might be some kind of corrupted settings file I could throw away and FCPX would rebuild it.

Anybody know anything about this?

thank you!
Mary
Re: audio playback is messed up (May 04, 2018 07:50AM) MaryMyers
So I've been trying everything I can, and nothing was working completely, but when I just used tiny clips, it plays back fine, so i think I figured out that since it's just a playback issue, I could do the editing and then the export would probably be ok.

But now I just have the rainbow wheel of death on every edit and it's taking forever.

For the record, I was editing fine a week ago.

Maybe I should reinstall FCP? I used to throw away the settings files, and that would fix a multitude of problems, but I don't know where they are in FCPX.

I think the video and audio formats should be fine... one long video clip in mp4 format the two long audio tracks in m4a format, and it's just a cut down of existing tracks...

any suggestions would be most helpful...
Re: audio playback is messed up (May 04, 2018 08:12AM) gaz
hi mary

from larry jordan read this: [larryjordan.com]

I hope this will help.
Re: audio playback is messed up (May 06, 2018 01:53AM) VidGreg
Hi Mary
There are a few things to try before resorting to reinstalling FCPX.

Try deleting your render files. Go to File menu>Delete Generated Project (or Event) Files>then in the pop up menu select to Delete Render Files. Empty your trash and then relaunch FCPX. This may clear up the issue if the render files are corrupt.

You can choose to turn off Background Rendering in Preferences Playback Pane which may improve performance. FCP will automatically recreate render files if background rendering is on.

You can also delete FCPX preferences by quitting FCPX and then Launching while holding down the Command & Option keys. A pop up window will appear to ask if you want to delete Preferences, click yes.

Finally, it is possible that the original files themselves have some corruption, but if playing fine in QT, not likely.

You are on an older version of FCPX, 10.3.4; current version is 10.4.2. You may have problems downloading older versions, so just be aware of this. Always a good idea to make archives(zip) of older versions before new versions come out.

Hope this Helps, Greg
Sorry, only registered users may post in this forum.

Click here to login