Re: Conforming clip shot in 60 in a 23.98 project

Conforming clip shot in 60 in a 23.98 project (December 18, 2019 04:14AM) ericcosh
Hi All.
Was shooting with my Pocket 4K yesterday plus 2 other cameras when I realized that I had unfortunately hit the ON button on the off speed selection that is set to 60fps while my project is always set to 23.987
I forget the procedure for conforming a file that is off speed into a project file. Since this is going to be a 3 camera (multicamera) edit, I want to make sure everything matches. With the Black Magic Pocket 4K camera you have a project choice of say 23.987 and then you can choose off speed of say 60fps so that everything is very smooth slow motion.
I tried bringing the clip into FCP X using 60fps since that’s what it was recorded at, but it doesn’t sync up.

Any help on this would be greatly appreciated.

Re: Conforming clip shot in 60 in a 23.98 project (December 18, 2019 05:18PM) Joe Redifer
You should be able to just drop the clip into the 23.98fps timeline. Don't do anything to it. If it doesn't sync up, stretch it using retiming until it does.
Re: Conforming clip shot in 60 in a 23.98 project (December 20, 2019 01:48AM) ericcosh
Hi Joe. Trust all is well for you my friend. In any case, I’ve tried several things, including making a new project with 60fps instead of my normal 23.987
When I bring it into FCP X, it does the same thing.
I’ve tried to slide it together using everything from Automatic Timing, to doing it manually and I still can’t get the audio to match up with the video.
As I mentioned, with the Black Magic Pocket 4K camera, there is a button that you can select that will film at 60fps (off speed frame rate) while still in the Project Frame Rate which for me was 23.98fps. When I either play it back in the camera or drop it onto another hard drive, it plays back beautiful slow motion as it’s intended to do.

What I’ve been trying to do is select a new project in FCP X but instead of my usual 23.98, I’ve change it to 60fps, hoping it would now conform, but it doesn’t.

Any other thoughts?

Thanks in advance Joe.

Sorry, only registered users may post in this forum.

Click here to login